SCIRun User Mailing List

Text archives Help

[SCIRUN-USERS] Scirun on OSX 10.3

Chronological Thread 
  • From: Jeroen Stinstra <>
  • To:
  • Subject: [SCIRUN-USERS] Scirun on OSX 10.3
  • Date: Sun, 1 Feb 2004 13:37:43 -0700


I am trying to get scirun to run on my laptop (mac powerbook with newest osx panther software), but there is something going wrong.

Both scirun and the thirdparty software compiled without generating an error and the scirun executable is created, but when running it, it does not seem to do anything. It does not launch the SCIRun window, it does not display any error, it does not do anything. I tried getting the --help information and that works but running ./scirun with no arguments does not do anything. The powerapps do the same, they don't do anything. I compiled with --enable-32bits and --disable-sci-malloc.

I am trying to run scirun in xterm under Apple's X11 application. I tried starting some other X-applications and they seem to be able to launch X11 windows. I put the file limit to unlimited, but that does not help neither.

The version I downloaded is 1.20.1 from the sci web-site. Does anyone know what the problem might be? I guess I am doing something wrong, but with scirun not displaying any error message it is hard to track down the problem.



Jeroen Stinstra

University of Utah
Nora Eccles Harrison CardioVascular Research and Training Institute
Room 207
95 South 2000 East
Salt Lake City, UT 84112-5000

telephone: 801-587-9508

== The SCIRun Users mailing list: send email to   ==
== for more details.                                                     ==
== Please acknowledge use of SCIRun in your papers and reports:          ==
==   see         ==

Archive powered by MHonArc 2.6.16.

Top of page