SCI Seg3D Mailing List

Text archives Help

[Seg3D] Re: Re: Trouble installing Seg3D: SOLVED

Chronological Thread 
  • From: Shashank <>
  • To:
  • Subject: [Seg3D] Re: Re: Trouble installing Seg3D: SOLVED
  • Date: Thu, 28 Jun 2012 10:24:26 -0400

Following Dan's advice (see below), I was able to get Seg3D up and running. 


On Wed, Jun 27, 2012 at 12:30 PM, Dan White <> wrote:
I have a hypothesis.  You're on a laptop and there's hardware support for switching between Intel's integrated graphics and your (powerful enough) graphics card depending on the application.  Can you try disabling this switching behavior temporarily, and always using the NVidia card?  I believe it's an option in the NVidia control panel, something like "power mode" or "performance mode", and should just require a restart.  Once you change this setting, try running Seg3D again and let me know what happens. My hunch is based on the "faulting module": it appears to be the Intel integrated graphics driver, which Seg3D2 won't really work with.  It shouldn't be crashing though, of course. 

On 6/27/2012 7:46 AM, Shashank wrote:
Ah yes, I forgot to mention in my initial mail: 

I have an NVIDIA Geforce GE 525M graphics card that supports DirectX 11 (and I believe OpenGL 4.0). I ensured I have the latest device drivers. 


On Tuesday, June 26, 2012, Dan White wrote:
The standard question with these general application problems is, what's your video card, and do you have up-to-date graphics drivers installed? Seg3D requires OpenGL 2.1 support.

On 6/26/2012 1:43 PM, Shashank wrote:
I have a windows-7 Professional 64 bit system with Service Pack 1 and
I am trying to install Seg3D (version 2.1.4). The installation seems
to go fine, but I am not able to bring up the application. Nothing
seems to happen and as I dug further into the Windows event-log, I
found the following "Event 1000" application error: "Faulting
application name: Seg3D2.exe, version:, time stamp:
0x4e581488". I have attached the error log if that is helpful.

I tried (1) reboot system and (2) installing older versions of seg3d
(2.1.3 and 2.1), but both these did not solve the problem. Searching
on the web for this error only says that this is a generic error.

Has anyone run into this problem? Or is this something specific to my
computer? Any help would be appreciated.


Shashank S. Hegde
Postdoctoral Fellow,
Department of Radiology,
Johns Hopkins University,
Baltimore, MD.
Ph. 410-614-9182 (O)

  • [Seg3D] Re: Re: Trouble installing Seg3D: SOLVED, Shashank, 06/28/2012

Archive powered by MHonArc 2.6.16.

Top of page