SCIRun User Mailing List

Text archives Help


Chronological Thread 
  • From: "Hyde, Damon" <>
  • To: "" <>
  • Subject: [SCIRUN-USERS] OpenGL Issues?
  • Date: Mon, 24 Mar 2014 19:28:59 +0000
  • Accept-language: en-US

I'm having some issues with SCIRun that I believe are related to the
video drivers and OpenGL. Specifically, I have compiled SCIRun 4.7 on a
workstation running CentOS 6.5. The build script completes, and SCIRun
opens fine. I'm using ReadField to input a NRRD file, and can visualize
it with showField.

The issue arises with ConvertFieldsToTexture. The module seems to start
running, but never completes (or even shows a bit of progress). From
looking at the documentation a bit, it seems that this module relies on
OpenGL to run properly?

The workstation I'm running on has not one, but three different NVIDIA
cards installed in it. A Quadro 6000 card and two Tesla 2050 cards.
I've tried compiling SCIRun with the drivers from the CUDA toolkit, as
well as the standalone NVIDIA drivers. Everything seems to check out as
far as having the drivers installed properly, but I'm guessing my issues
with SCIRun somehow stem from the unusual configuration. Does anyone
have ideas for a potential solution to this issue?

Also just tried this with the latest trunk release and got the same issues.


Archive powered by MHonArc 2.6.18.

Top of page